Microsoft Visio Service and Support

For information on how to contact Microsoft Customer Service or Technical Support, see the Visio Service and Support.htm file in your Microsoft Visio Help folder.


Microsoft Visio License Agreement

If you have a retail version of Microsoft Visio Professional 2002, Microsoft Visio Standard 2002, or Microsoft Visio Enterprise Network Tools, the retail end-user license agreement applies.

If you have a 30-day trial version of Microsoft Visio Professional 2002 or Microsoft Visio Standard 2002, the 30-day end-user license agreement applies.

If you have a 120-day trial version of Microsoft Visio Professional 2002 or Microsoft Visio Standard 2002, the 120-day end-user license agreement applies.

If you have applied an update to the retail version of Microsoft Visio Professional 2002, Microsoft Visio Standard 2002, or Microsoft Visio Enterprise Network Tools, the supplemental end-user license agreement also applies.

If you have Microsoft Visio for Enterprise Architects (a component of Visual Studio .NET Enterprise Architect), please refer to the End-User License Agreement for Visual Studio .NET Enterprise Architect.

If you have applied an update to Microsoft Visio for Enterprise Architects, the supplemental license agreement for Microsoft Visio for Enterprise Architects also applies.

To determine the version of Microsoft Visio you are using:

  1. Open Visio, and then on the Help menu, click About Microsoft Visio.
  2. At the top of the dialog box, look at the version.


120-DAY EVALUATION LICENSE FOR MICROSOFT SOFTWARE

Microsoft Visio Professional 2002

Microsoft Visio Standard 2002

IMPORTANT-READ CAREFULLY: This Microsoft Evaluation License Agreement ("Evaluation License") is a legal agreement between you (either an individual or a single entity, who will be referred to in this Evaluation License as "You") and Microsoft Corporation for the Microsoft software product identified above that accompanies this Evaluation License, which includes computer software and may include associated media, printed materials, and "online" or electronic documentation ("Product"). The Product also includes any software updates, add-on components, stencils, templates, shapes, SmartShapes® symbols, web services and/or supplements that Microsoft may provide to You or make available to You, or that You obtain from the use of features or functionality of the Product, after the date you obtain your initial copy of the Product (whether by delivery of a CD, permitting downloading from the Internet or a dedicated web site, or otherwise) to the extent that such items are not accompanied by a separate license agreement or terms of use. BY INSTALLING, COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS OF THIS EVALUATION LICENSE. IF YOU DO NOT AGREE TO THE TERMS OF THIS EVALUATION LICENSE YOU HAVE NO RIGHTS TO THE PRODUCT SO DO NOT INSTALL, COPY OR USE THE PRODUCT.

The Product is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The Product is licensed, not sold.

  1. GRANT OF LICENSE. For the limited time period specified in Section 1.4 below, Microsoft grants you the following rights, provided that you comply with all terms and conditions of this Evaluation License:

1.1 Use. Microsoft grants You a limited, non-exclusive, nontransferable, royalty-free license to install and use one copy of the Product on a single computer, device, workstation, terminal, or other digital electronic or analog device ("Device") solely to evaluate the Product, test its compatibility with other products and provide feedback to Microsoft during the time period identified in Section 1.4 of this Evaluation License. Upon expiration of the permitted time period, Your rights to the Product ends and You must remove and destroy all copies of the Product and any components thereof from your Device. If You desire to use the Product after the completion of the permitted time period specified in Section 1.4 of this Evaluation License, You will need to acquire a valid, non-evaluation license to the Product.

1.2 Alternative License Grant for Storage/Network Use. As an alternative to the rights granted in the previous section, You may store or install the Product on a storage Device, such as a network server, used only to install or run the Product on a single computer over an internal network within Your organization for testing, evaluation and providing feedback to Microsoft during the time period identified in Section 1.4 of this Evaluation License. A license for the Product may not be shared or used concurrently on different Devices.

1.3 Additional License Grant for Remote Technologies. This additional license grant is meant to grant you rights for use of the Product with respect to the use of NetMeeting and Remote Assistance that are included in certain other Microsoft software products (the "Remote Technologies"). Among other things, the Remote Access Technologies enable an individual to remotely access software products residing on other computers. Microsoft grants You permission to use the Remote Access Technologies to access any Product for the sole purpose of rendering technical support and assistance to a licensed user of such Product, provided You first obtain the user's permission. If You want a third party to use Remote Access Technology to provide technical support and assistance to You, You must first require the third party to expressly agree that such third party's access and use of Your licensed Product will be strictly limited to providing You with technical support and assistance. You agree to indemnify Microsoft for any loss suffered as a result of Your failure to obtain such an agreement and/or for the misuse of Your Product by such third parties.

1.4 Permitted Time Period. YOUR RIGHT TO USE THE PRODUCT SHALL BE EFFECTIVE FROM THE DATE YOU FIRST INSTALL ANY PORTION OF THE PRODUCT ON ANY DEVICE AND SHALL CONTINUE FOR A PERIOD OF ONE HUNDRED AND TWENTY (120) DAYS, AT WHICH TIME YOUR RIGHTS SHALL CEASE. THE PRODUCT IS TIME SENSITIVE AND WILL NOT FUNCTION AFTER APPROXIMATELY 120 DAYS. DEPENDING ON THE CONFIGURATION OF YOUR DEVICE AND OTHER DETAILS, THE PRODUCT MIGHT STOP FUNCTIONING BEFORE THE EXPIRATION OF THE 120 DAY PERIOD. NOTICE OF EXPIRATION MIGHT NOT BE GIVEN, SO YOU NEED TO PLAN FOR THE EXPIRATION DATE AND MAKE A COPY OF AND REMOVE YOUR IMPORTANT DATA BEFORE EXPIRATION. If you desire to use the Product after your evaluation is completed, you will need to acquire a validly licensed copy of the non-evaluation version of the Product.

1.5 The Product is NOT FOR PRODUCTION USE. You may not demonstrate, test, examine, evaluate or otherwise use the Product in a live operating environment or with data that has not been sufficiently backed up.

1.6 Other Licenses. Your use of software and content that may be accessed through use of the Product may require additional licenses -- please consult the license agreement accompanying such software and content.

1.7 Mandatory Activation. You may not be able to exercise Your rights to the Product under this EULA unless You activate Your copy of the Product in the manner described during the launch sequence.

1.8 Reservation of Rights. Microsoft reserves all rights not expressly granted to you in this Evaluation License.

  2. DEMAND FOR EXAMINATION. Microsoft hereby requests that you fully examine the Product during the term of this Evaluation License so that you will be fully familiar with it before obtaining a copy of the non-evaluation version of the Product if you choose to obtain a copy of the non-evaluation version. Only your full examination during the evaluation period will determine whether or not the non-evaluation version will be merchantable or fit for your particular purposes.
  3. ADDITIONAL LIMITATIONS. You may not reverse engineer, decompile, or disassemble the Product, except and only to the extent that it is expressly permitted by applicable law notwithstanding this limitation. You may not rent, lease, lend or transfer the Product, or Your license to the Product, or host the Product for third parties. The Product is licensed as a single product; its component parts may not be separated for use on more than one computer. You may not disclose the results of any benchmark test of the Product to any third party without Microsoft's prior written approval. The Product may include copy protection technology to prevent the unauthorized copying of the Product or may require original media for use of the Product on the Device; it is illegal to make unauthorized copies of the Product or to circumvent any copy protection technology included in the Product.
  4. CONSENT TO USE OF DATA. Microsoft is not obliged to provide technical or other support for the Product. However, if Microsoft provides any support services to You, You agree that Microsoft and its affiliates may collect and use technical information you provide as a part of any such support services related to the Product. Microsoft agrees not to use this information in a form that personally identifies you.
  5. TERMINATION. Without prejudice to any other rights, Microsoft may terminate this Evaluation License if You fail to comply with the terms and conditions of this Evaluation License. In such event, You must destroy all copies of the Product and all of its component parts.
  6. INTELLECTUAL PROPERTY RIGHTS. All title and copyrights in and to the Product (including but not limited to any images, photographs, animations, video, audio, music, text, and "applets" incorporated into the Product), the accompanying printed materials, and any copies of the Product are owned by Microsoft or its suppliers. All title and intellectual property rights in and to the content that is not contained in the Product, but that may be accessed through use of the Product, is the property of the respective content owners and may be protected by applicable copyright or other intellectual property laws and treaties; this Evaluation License grants you no rights to any such content. If this Product contains documentation that is provided only in electronic form, you may print one copy of such electronic documentation; You may not copy the printed materials accompanying the Product. The Product is protected by copyright laws and international treaty provisions. Therefore, You must treat the Product like any other copyrighted materials except that You may either (a) make one copy of the Product solely for backup or archival purposes or (b) install the Product on a single computer provided You keep the original solely for backup or archival purposes. You may not copy any printed materials accompanying the Product.
  7. U.S. GOVERNMENT RESTRICTED RIGHTS. Any Product provided to the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided with the commercial license rights and restrictions described elsewhere herein. Any Product provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided with "Restricted Rights" as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable.
  8. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin. You agree to comply with all applicable international and national laws that apply to the Product, including the U.S. Export Administration Regulations, as well as end-user, end-use and destination restrictions issued by U.S. and other governments. For additional information, see <<http://www.microsoft.com/exporting/>>.
  9. APPLICABLE LAW. If you acquired this Product in the United States, this Evaluation License is governed by the laws of the State of Washington. If you acquired this Product in Canada, unless expressly prohibited by local law, this Evaluation License is governed by the laws in force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisdiction of the federal and provincial courts sitting in Toronto, Ontario. If this Product was acquired outside the United States, then local law may apply.
  10. DISCLAIMER OF WARRANTIES. To the maximum extent permitted by applicable law, Microsoft and its suppliers provide the Product and any (if any) support services related to the Product ("Support Services") AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, including, but not limited to, any (if any) implied warranties, duties or conditions of merchantability, of fitness for a particular purpose, of accuracy or completeness of responses, of results, of workmanlike effort, of lack of viruses, and of lack of negligence, all with regard to the Product, and the provision of or failure to provide support services. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE PRODUCT.
  11. EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS EVALUATION LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF MICROSOFT OR ANY SUPPLIER, AND EVEN IF MICROSOFT OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
  12. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages referenced above and all direct or general damages), the entire liability of Microsoft and any of its suppliers under any provision of this Evaluation License and your exclusive remedy for all of the foregoing shall be limited to the greater of the amount actually paid by you for the Product or U.S.$5.00. The foregoing limitations, exclusions and disclaimers shall apply to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose.

Should you have any questions concerning this Evaluation License, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country/region, or write: Microsoft Sales Information Center, One Microsoft Way, Redmond, WA 98052-6399.

Si vous avez acquis votre produit Microsoft au CANADA, la garantie limitée suivante vous concerne :

RENONCIATION AUX GARANTIES. Dans toute la mesure permise par la législation en vigueur, Microsoft et ses fournisseurs fournissent le Produit Logiciel et tous (selon le cas) les services d'assistance liés au Produit Logiciel ("Services d'assistance") TELS QUELS ET AVEC TOUS LEURS DÉFAUTS, et par les présentes excluent toute garantie ou condition, expresse ou implicite, légale ou conventionnelle, écrite ou verbale, y compris, mais sans limitation, toute (selon le cas) garantie ou condition implicite ou légale de qualité marchande, de conformité à un usage particulier, d'absence de virus, d'exactitude et d'intégralité des réponses, de résultats, d'efforts techniques et professionnels et d'absence de négligence, le tout relativement au Produit Logiciel et à la prestation ou à la non-prestation des Services d'assistance. DE PLUS, IL N'Y A AUCUNE GARANTIE ET CONDITION DE TITRE, DE JOUISSANCE PAISIBLE, DE POSSESSION PAISIBLE, DE SIMILARITÉ À LA DESCRIPTION ET D'ABSENCE DE CONTREFAÇON RELATIVEMENT AU PRODUIT LOGICIEL. Vous supportez tous les risques découlant de l'utilisation et de la performance du Produit Logiciel et ceux découlant des Services d'assistance (s'il y a lieu).

EXCLUSION DES DOMMAGES INDIRECTS, ACCESSOIRES ET AUTRES. Dans toute la mesure permise par la législation en vigueur, Microsoft et ses fournisseurs ne sont en aucun cas responsables de tout dommage spécial, indirect, accessoire, moral ou exemplaire quel qu'il soit (y compris, mais sans limitation, les dommages entraînés par la perte de bénéfices ou la perte d'information confidentielle ou autre, l'interruption des affaires, les préjudices corporels, la perte de confidentialité, le défaut de remplir toute obligation y compris les obligations de bonne foi et de diligence raisonnable, la négligence et toute autre perte pécuniaire ou autre perte de quelque nature que ce soit) découlant de, ou de toute autre manière lié à, l'utilisation ou l'impossibilité d'utiliser le Produit Logiciel, la prestation ou la non-prestation des Services d'assistance ou autrement en vertu de ou relativement à toute disposition de cette convention, que ce soit en cas de faute, de délit (y compris la négligence), de responsabilité stricte, de manquement à un contrat ou de manquement à une garantie de Microsoft ou de l'un de ses fournisseurs, et ce, même si Microsoft ou l'un de ses fournisseurs a été avisé de la possibilité de tels dommages.

LIMITATION DE RESPONSABILITÉ ET RECOURS. Malgré tout dommage que vous pourriez encourir pour quelque raison que ce soit (y compris, mais sans limitation, tous les dommages mentionnés ci-dessus et tous les dommages directs et généraux), la seule responsabilité de Microsoft et de ses fournisseurs en vertu de toute disposition de cette convention et votre unique recours en regard de tout ce qui précède sont limités au plus élevé des montants suivants: soit (a) le montant que vous avez payé pour le Produit Logiciel, soit (b) un montant équivalant à cinq dollars U.S. (5,00 $ U.S.). Les limitations, exclusions et renonciations ci-dessus s'appliquent dans toute la mesure permise par la législation en vigueur, et ce même si leur application a pour effet de priver un recours de son essence.

DROITS LIMITÉS DU GOUVERNEMENT AMÉRICAIN

Tout Produit Logiciel fourni au gouvernement américain conformément à des demandes émises le ou après le 1er décembre 1995 est offert avec les restrictions et droits commerciaux décrits ailleurs dans la présente convention. Tout Produit Logiciel fourni au gouvernement américain conformément à des demandes émises avant le 1er décembre 1995 est offert avec des DROITS LIMITÉS tels que prévus dans le FAR, 48CFR 52.227-14 (juin 1987) ou dans le FAR, 48CFR 252.227-7013 (octobre 1988), tels qu'applicables.

Sauf lorsqu'expressément prohibé par la législation locale, la présente convention est régie par les lois en vigueur dans la province d'Ontario, Canada. Pour tout différend qui pourrait découler des présentes, vous acceptez la compétence des tribunaux fédéraux et provinciaux siégeant à Toronto, Ontario.

Si vous avez des questions concernant cette convention ou si vous désirez communiquer avec Microsoft pour quelque raison que ce soit, veuillez contacter la succursale Microsoft desservant votre pays, ou écrire à: Microsoft Sales Information Center, One Microsoft Way, Redmond, Washington 98052-6399.


30-DAY EVALUATION LICENSE FOR MICROSOFT SOFTWARE

IMPORTANT-READ CAREFULLY: This Microsoft Evaluation License Agreement ("Evaluation License") is a legal agreement between you (either an individual or a single entity, who will be referred to in this Evaluation License as "You") and Microsoft Corporation for the Microsoft software product identified above that accompanies this Evaluation License, which includes computer software and may include associated media, printed materials, and "online" or electronic documentation ("Product"). The Product also includes any software updates, add-on components, stencils, templates, shapes, SmartShapes® symbols, web services and/or supplements that Microsoft may provide to You or make available to You, or that You obtain from the use of features or functionality of the Product, after the date you obtain your initial copy of the Product (whether by delivery of a CD, permitting downloading from the Internet or a dedicated web site, or otherwise) to the extent that such items are not accompanied by a separate license agreement or terms of use. BY INSTALLING, COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS OF THIS EVALUATION LICENSE. IF YOU DO NOT AGREE TO THE TERMS OF THIS EVALUATION LICENSE YOU HAVE NO RIGHTS TO THE PRODUCT SO DO NOT INSTALL, COPY OR USE THE PRODUCT.

The Product is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The Product is licensed, not sold.

  1. GRANT OF LICENSE. For the limited time period specified in Section 1.4 below, Microsoft grants you the following rights, provided that you comply with all terms and conditions of this Evaluation License:

1.1 Use. Microsoft grants You a limited, non-exclusive, nontransferable, royalty-free license to install and use one copy of the Product on a single computer, device, workstation, terminal, or other digital electronic or analog device ("Device") solely to evaluate the Product, test its compatibility with other products and provide feedback to Microsoft during the time period identified in Section 1.4 of this Evaluation License. Upon expiration of the permitted time period, Your rights to the Product ends and You must remove and destroy all copies of the Product and any components thereof from your Device. If You desire to use the Product after the completion of the permitted time period specified in Section 1.4 of this Evaluation License, You will need to acquire a valid, non-evaluation license to the Product.

1.2 Alternative License Grant for Storage/Network Use. As an alternative to the rights granted in the previous section, You may store or install the Product on a storage Device, such as a network server, used only to install or run the Product on a single computer over an internal network within Your organization for testing, evaluation and providing feedback to Microsoft during the time period identified in Section 1.4 of this Evaluation License. A license for the Product may not be shared or used concurrently on different Devices.

1.3 Additional License Grant for Remote Technologies. This additional license grant is meant to grant you rights for use of the Product with respect to the use of NetMeeting and Remote Assistance that are included in certain other Microsoft software products (the "Remote Technologies"). Among other things, the Remote Access Technologies enable an individual to remotely access software products residing on other computers. Microsoft grants You permission to use the Remote Access Technologies to access any Product for the sole purpose of rendering technical support and assistance to a licensed user of such Product, provided You first obtain the user's permission. If You want a third party to use Remote Access Technology to provide technical support and assistance to You, You must first require the third party to expressly agree that such third party's access and use of Your licensed Product will be strictly limited to providing You with technical support and assistance. You agree to indemnify Microsoft for any loss suffered as a result of Your failure to obtain such an agreement and/or for the misuse of Your Product by such third parties.

1.4 Permitted Time Period. YOUR RIGHT TO USE THE PRODUCT SHALL BE EFFECTIVE FROM THE DATE YOU FIRST INSTALL ANY PORTION OF THE PRODUCT ON ANY DEVICE AND SHALL CONTINUE FOR A PERIOD OF THIRTY (30) DAYS, AT WHICH TIME YOUR RIGHTS SHALL CEASE. THE PRODUCT IS TIME SENSITIVE AND WILL NOT FUNCTION AFTER APPROXIMATELY 30 DAYS. DEPENDING ON THE CONFIGURATION OF YOUR DEVICE AND OTHER DETAILS, THE PRODUCT MIGHT STOP FUNCTIONING BEFORE THE EXPIRATION OF THE 30 DAY PERIOD. NOTICE OF EXPIRATION MIGHT NOT BE GIVEN, SO YOU NEED TO PLAN FOR THE EXPIRATION DATE AND MAKE A COPY OF AND REMOVE YOUR IMPORTANT DATA BEFORE EXPIRATION. If you desire to use the Product after your evaluation is completed, you will need to acquire a validly licensed copy of the non-evaluation version of the Product.

1.5 The Product is NOT FOR PRODUCTION USE. You may not demonstrate, test, examine, evaluate or otherwise use the Product in a live operating environment or with data that has not been sufficiently backed up.

1.6 Other Licenses. Your use of software and content that may be accessed through use of the Product may require additional licenses -- please consult the license agreement accompanying such software and content.

1.7 Mandatory Activation. You may not be able to exercise Your rights to the Product under this EULA unless You activate Your copy of the Product in the manner described during the launch sequence.

1.8 Reservation of Rights. Microsoft reserves all rights not expressly granted to you in this Evaluation License.

  2. DEMAND FOR EXAMINATION. Microsoft hereby requests that you fully examine the Product during the term of this Evaluation License so that you will be fully familiar with it before obtaining a copy of the non-evaluation version of the Product if you choose to obtain a copy of the non-evaluation version. Only your full examination during the evaluation period will determine whether or not the non-evaluation version will be merchantable or fit for your particular purposes.
  3. ADDITIONAL LIMITATIONS. You may not reverse engineer, decompile, or disassemble the Product, except and only to the extent that it is expressly permitted by applicable law notwithstanding this limitation. You may not rent, lease, lend or transfer the Product, or Your license to the Product, or host the Product for third parties. The Product is licensed as a single product; its component parts may not be separated for use on more than one computer. You may not disclose the results of any benchmark test of the Product to any third party without Microsoft's prior written approval. The Product may include copy protection technology to prevent the unauthorized copying of the Product or may require original media for use of the Product on the Device; it is illegal to make unauthorized copies of the Product or to circumvent any copy protection technology included in the Product.
  4. CONSENT TO USE OF DATA. Microsoft is not obliged to provide technical or other support for the Product. However, if Microsoft provides any support services to You, You agree that Microsoft and its affiliates may collect and use technical information you provide as a part of any such support services related to the Product. Microsoft agrees not to use this information in a form that personally identifies you.
  5. TERMINATION. Without prejudice to any other rights, Microsoft may terminate this Evaluation License if You fail to comply with the terms and conditions of this Evaluation License. In such event, You must destroy all copies of the Product and all of its component parts.
  6. INTELLECTUAL PROPERTY RIGHTS. All title and copyrights in and to the Product (including but not limited to any images, photographs, animations, video, audio, music, text, and "applets" incorporated into the Product), the accompanying printed materials, and any copies of the Product are owned by Microsoft or its suppliers. All title and intellectual property rights in and to the content that is not contained in the Product, but that may be accessed through use of the Product, is the property of the respective content owners and may be protected by applicable copyright or other intellectual property laws and treaties; this Evaluation License grants you no rights to any such content. If this Product contains documentation that is provided only in electronic form, you may print one copy of such electronic documentation; You may not copy the printed materials accompanying the Product. The Product is protected by copyright laws and international treaty provisions. Therefore, You must treat the Product like any other copyrighted materials except that You may either (a) make one copy of the Product solely for backup or archival purposes or (b) install the Product on a single computer provided You keep the original solely for backup or archival purposes. You may not copy any printed materials accompanying the Product.
  7. U.S. GOVERNMENT RESTRICTED RIGHTS. Any Product provided to the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided with the commercial license rights and restrictions described elsewhere herein. Any Product provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided with "Restricted Rights" as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable.
  8. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin. You agree to comply with all applicable international and national laws that apply to the Product, including the U.S. Export Administration Regulations, as well as end-user, end-use and destination restrictions issued by U.S. and other governments. For additional information, see <<http://www.microsoft.com/exporting/>>.
  9. APPLICABLE LAW. If you acquired this Product in the United States, this Evaluation License is governed by the laws of the State of Washington. If you acquired this Product in Canada, unless expressly prohibited by local law, this Evaluation License is governed by the laws in force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisdiction of the federal and provincial courts sitting in Toronto, Ontario. If this Product was acquired outside the United States, then local law may apply.
  10. DISCLAIMER OF WARRANTIES. To the maximum extent permitted by applicable law, Microsoft and its suppliers provide the Product and any (if any) support services related to the Product ("Support Services") AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, including, but not limited to, any (if any) implied warranties, duties or conditions of merchantability, of fitness for a particular purpose, of accuracy or completeness of responses, of results, of workmanlike effort, of lack of viruses, and of lack of negligence, all with regard to the Product, and the provision of or failure to provide support services. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE PRODUCT.
  11. EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS EVALUATION LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF MICROSOFT OR ANY SUPPLIER, AND EVEN IF MICROSOFT OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
  12. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages referenced above and all direct or general damages), the entire liability of Microsoft and any of its suppliers under any provision of this Evaluation License and your exclusive remedy for all of the foregoing shall be limited to the greater of the amount actually paid by you for the Product or U.S.$5.00. The foregoing limitations, exclusions and disclaimers shall apply to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose.

Should you have any questions concerning this Evaluation License, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country/region, or write: Microsoft Sales Information Center, One Microsoft Way, Redmond, WA 98052-6399.

Si vous avez acquis votre produit Microsoft au CANADA, la garantie limitée suivante vous concerne :

RENONCIATION AUX GARANTIES. Dans toute la mesure permise par la législation en vigueur, Microsoft et ses fournisseurs fournissent le Produit Logiciel et tous (selon le cas) les services d'assistance liés au Produit Logiciel ("Services d'assistance") TELS QUELS ET AVEC TOUS LEURS DÉFAUTS, et par les présentes excluent toute garantie ou condition, expresse ou implicite, légale ou conventionnelle, écrite ou verbale, y compris, mais sans limitation, toute (selon le cas) garantie ou condition implicite ou légale de qualité marchande, de conformité à un usage particulier, d'absence de virus, d'exactitude et d'intégralité des réponses, de résultats, d'efforts techniques et professionnels et d'absence de négligence, le tout relativement au Produit Logiciel et à la prestation ou à la non-prestation des Services d'assistance. DE PLUS, IL N'Y A AUCUNE GARANTIE ET CONDITION DE TITRE, DE JOUISSANCE PAISIBLE, DE POSSESSION PAISIBLE, DE SIMILARITÉ À LA DESCRIPTION ET D'ABSENCE DE CONTREFAÇON RELATIVEMENT AU PRODUIT LOGICIEL. Vous supportez tous les risques découlant de l'utilisation et de la performance du Produit Logiciel et ceux découlant des Services d'assistance (s'il y a lieu).

EXCLUSION DES DOMMAGES INDIRECTS, ACCESSOIRES ET AUTRES. Dans toute la mesure permise par la législation en vigueur, Microsoft et ses fournisseurs ne sont en aucun cas responsables de tout dommage spécial, indirect, accessoire, moral ou exemplaire quel qu'il soit (y compris, mais sans limitation, les dommages entraînés par la perte de bénéfices ou la perte d'information confidentielle ou autre, l'interruption des affaires, les préjudices corporels, la perte de confidentialité, le défaut de remplir toute obligation y compris les obligations de bonne foi et de diligence raisonnable, la négligence et toute autre perte pécuniaire ou autre perte de quelque nature que ce soit) découlant de, ou de toute autre manière lié à, l'utilisation ou l'impossibilité d'utiliser le Produit Logiciel, la prestation ou la non-prestation des Services d'assistance ou autrement en vertu de ou relativement à toute disposition de cette convention, que ce soit en cas de faute, de délit (y compris la négligence), de responsabilité stricte, de manquement à un contrat ou de manquement à une garantie de Microsoft ou de l'un de ses fournisseurs, et ce, même si Microsoft ou l'un de ses fournisseurs a été avisé de la possibilité de tels dommages.

LIMITATION DE RESPONSABILITÉ ET RECOURS. Malgré tout dommage que vous pourriez encourir pour quelque raison que ce soit (y compris, mais sans limitation, tous les dommages mentionnés ci-dessus et tous les dommages directs et généraux), la seule responsabilité de Microsoft et de ses fournisseurs en vertu de toute disposition de cette convention et votre unique recours en regard de tout ce qui précède sont limités au plus élevé des montants suivants: soit (a) le montant que vous avez payé pour le Produit Logiciel, soit (b) un montant équivalant à cinq dollars U.S. (5,00 $ U.S.). Les limitations, exclusions et renonciations ci-dessus s'appliquent dans toute la mesure permise par la législation en vigueur, et ce même si leur application a pour effet de priver un recours de son essence.

DROITS LIMITÉS DU GOUVERNEMENT AMÉRICAIN

Tout Produit Logiciel fourni au gouvernement américain conformément à des demandes émises le ou après le 1er décembre 1995 est offert avec les restrictions et droits commerciaux décrits ailleurs dans la présente convention. Tout Produit Logiciel fourni au gouvernement américain conformément à des demandes émises avant le 1er décembre 1995 est offert avec des DROITS LIMITÉS tels que prévus dans le FAR, 48CFR 52.227-14 (juin 1987) ou dans le FAR, 48CFR 252.227-7013 (octobre 1988), tels qu'applicables.

Sauf lorsqu'expressément prohibé par la législation locale, la présente convention est régie par les lois en vigueur dans la province d'Ontario, Canada. Pour tout différend qui pourrait découler des présentes, vous acceptez la compétence des tribunaux fédéraux et provinciaux siégeant à Toronto, Ontario.

Si vous avez des questions concernant cette convention ou si vous désirez communiquer avec Microsoft pour quelque raison que ce soit, veuillez contacter la succursale Microsoft desservant votre pays, ou écrire à: Microsoft Sales Information Center, One Microsoft Way, Redmond, Washington 98052-6399.


END USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

Microsoft Visio Enterprise Network Tools

IMPORTANT—READ CAREFULLY: This Microsoft End-User License Agreement ("EULA") is a legal agreement between you (either an individual person or a single legal entity, who will be referred to in this EULA as "You") and Microsoft Corporation for the one above-identified Microsoft software product that accompanies this EULA, including any associated media, printed materials and electronic documentation (the "Software Product"). The Software Product also includes any software updates, add-on components, stencils, templates, shapes, SmartShapes® symbols, web services and/or supplements that Microsoft may provide to You or make available to You, or that You obtain from the use of features or functionality of the Software Product, after the date you obtain your initial copy of the Software Product (whether by delivery of a CD, permitting downloading from the Internet or a dedicated web site, or otherwise) to the extent that such items are not accompanied by a separate license agreement or terms of use. By installing, copying, downloading, accessing or otherwise using the Software Product, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, do not install, access or use the Software Product; instead, you should return it to your place of purchase for a full refund.

SOFTWARE PRODUCT LICENSE

The Software Product is protected by intellectual property laws and treaties. The Software Product is licensed, not sold.

  1. GRANT OF LICENSE. This Section of the EULA describes Your general license rights to install and use the Software Product. It also describes a set of additional license rights. The license rights described in this Section are subject to all other terms and conditions of this EULA.
  • General License Grant to Install and Use Software Product. You may install and use one copy of the Software Product on a single computer, device, workstation, terminal, or other digital electronic or analog device ("Device"). You do not have the right to allow other people to access and use Your copy of the Software Product from Your Device unless You follow the restrictions described in the alternative license grant in the next paragraph. If You run a business or enterprise, You may install a second copy of the Software Product on a portable Device owned by You for the exclusive use of the person within Your business or enterprise who is the user of the primary copy of the Software Product, provided that such person only uses the second copy for business purposes, and provided that such installation and use otherwise comply with all the terms and conditions of this EULA.
  • Microsoft Visio Enterprise Network Tools. For every license of Microsoft Visio Enterprise Network Tools you acquire, you must have an equivalent number of licenses for Microsoft Visio Professional 2002.
  • Alternative License Grant for Storage/Network Use. As an alternative to the rights granted in the previous section, You may install a copy of the Software Product on a storage Device, such as a network server, and allow individuals within your business or enterprise to access and use the Software Product from other Devices over a private network, provided that you acquire and dedicate a license for the storage Device upon which the Software Product is installed and each separate Device from which the Software Product is accessed and used. This license does not give you a right to allow anyone to access or use the Software Product over the Internet. This license grant includes the right to exercise the additional license rights described in the following sections. A license for the Software Product may not be shared or used concurrently on different Devices.
  • Downgrades. Instead of installing and using the Software Product, you may install and use one copy of an earlier version of the Software Product on a single Device. Your use of such earlier version shall be governed by this EULA, and your rights to use such earlier version shall terminate when you install the Software Product.
  • Additional License Grant for Systems Administrators. You may allow system administrators within Your business or enterprise to access and use the Software Product for the sole purpose of assisting You with installing, configuring, and maintaining that copy of the Software Product. You must obtain separate licenses to the Software Product for systems administrators to use the Software Product as described in other sections of this EULA.
  • Additional License Grant for Additional Microsoft Visio Network Equipment Shapes. Microsoft Visio Enterprise Network Tools may enable You to obtain certain additional Microsoft Visio shapes from Microsoft, such as from a Microsoft web site. Microsoft Visio Network Equipment shapes that You obtain by use of Microsoft Visio Network Tools will be considered part of the Software Product and governed by this EULA unless they are accompanied by a separate license agreement in which case such separate license agreement will govern Your use of the Microsoft Visio Network Equipment shapes.
  • Additional License Grant for Remote Technologies. This additional license grant is meant to grant you rights for use of the Software Product with respect to the use of NetMeeting and Remote Assistance that are included in certain other Microsoft software products (the "Remote Technologies"). Among other things, the Remote Access Technologies enable an individual to remotely access software products residing on other computers. Microsoft grants You permission to use the Remote Access Technologies to access any Software Product for the sole purpose of rendering technical support and assistance to a licensed user of such Software Product, provided You first obtain the user's permission. If You want a third party to use Remote Access Technology to provide technical support and assistance to You, You must first require the third party to expressly agree that such third party's access and use of Your licensed Software Product will be strictly limited to providing You with technical support and assistance. You agree to indemnify Microsoft for any loss suffered as a result of Your failure to obtain such an agreement and/or for the misuse of Your Software Product by such third parties.
  • Reservation of Rights. All rights not expressly granted are reserved by Microsoft.
  2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.
  • Academic Edition Software. If the Software Product is identified as "Academic Edition" or "AE," you must be a "Qualified Educational User" to use the Software Product. If you are not a Qualified Educational User, you have no rights under this EULA. To determine whether you are a Qualified Educational User, please contact the Microsoft Sales Information Center, One Microsoft Way, Redmond, WA 98052-6399 or the Microsoft subsidiary serving your country/region.
  • Mandatory Activation. You may not be able to exercise Your rights to the Software Product under this EULA unless You activate your copy of the Software Product in the manner described during the launch sequence.
  • Copy Protection. The Software Product may include copy protection technology to prevent the unauthorized copying of the Software Product or may require original media for use of the Software Product on the Device. It is illegal to make unauthorized copies of the Software Product or to circumvent any copy protection technology included in the Software Product.
  • Not for Resale Software. If the Software Product is labeled "Not For Resale" or "NFR," then, notwithstanding other sections of this EULA, your use of the Software Product is limited to use for demonstration, test, or evaluation purposes and you may not resell, or otherwise transfer for value, the Software Product.
  • Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, or disassemble the Software Product, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.
  • Separation of Component Parts. The Software Product is licensed as a single product. Its component parts may not be separated for use on more than one Device unless expressly permitted by this EULA.
  • Trademarks. This EULA does not grant you any rights in connection with any trademarks or service marks of Microsoft.
  • No rental, leasing or commercial hosting. You may not rent, lease, lend or provide commercial hosting services to third parties with the Software Product.
  • Support Services. Microsoft may provide you with support services related to the Software Product ("Support Services"). Use of Support Services, if any, is governed by the Microsoft policies and programs described in the user manual, in "online" documentation, or in other Microsoft-provided materials. Any supplemental software code provided to you as part of the Support Services are considered part of the Software Product and subject to the terms and conditions of this EULA. You acknowledge and agree that Microsoft may use technical information you provide to Microsoft as part of the Support Services for its business purposes, including for product support and development. Microsoft will not utilize such technical information in a form that personally identifies you.
  • Software Transfer. Except as specified in this Section, the initial licensee of the Software Product may make a one-time permanent transfer of this EULA and Software Product only directly to an end user. This transfer must include all of the Software Product (including all component parts, the media and printed materials, any upgrades, this EULA, and, if applicable, the Certificate of Authenticity). Such transfer may not be by way of consignment or any other indirect transfer. The transferee of such one-time transfer must agree to comply with the terms of this EULA, including the obligation not to further transfer this EULA and Software Product.
  • Termination. Without prejudice to any other rights, Microsoft may terminate this EULA if you fail to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the Software Product and all of its component parts.
  3. UPGRADES.
  • Standard Software Product. If the Software Product is labeled as an upgrade, you must be properly licensed to use a product identified by Microsoft as being eligible for the upgrade in order to use the Software Product. A Software Product labeled as an upgrade replaces or supplements (and may disable) the product that formed the basis for your eligibility for the upgrade. You may use the resulting upgraded product only in accordance with the terms of this EULA. If the Software Product is an upgrade of a component of a package of software programs that you licensed as a single product, the Software Product may be used and transferred only as part of that single product package and may not be separated for use on more than one Device.
  4. INTELLECTUAL PROPERTY RIGHTS. All title and intellectual property rights in and to the Software Product (including but not limited to any images, stencils, templates, shapes, SmartShapes symbols, photographs, animations, video, audio, music, text, and "applets" incorporated into the Software Product), the accompanying printed materials, and any copies of the Software Product are owned by Microsoft or its suppliers. All title and intellectual property rights in and to the content that is not contained in the Software Product, but may be accessed through use of the Software Product, is the property of the respective content owners and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA grants you no rights to use such content. If this Software Product contains documentation that is provided only in electronic form, you may print one copy of such electronic documentation. You may not copy the printed materials accompanying the Software Product.
  5. BACKUP COPY. After installation of one copy of the Software Product pursuant to this EULA, you may keep the original media on which the Software Product was provided by Microsoft solely for backup or archival purposes. If the original media is required to use the Software Product on the Device, you may make one copy of the Software Product solely for backup or archival purposes. Except as expressly provided in this EULA, you may not otherwise make copies of the Software Product or the printed materials accompanying the Software Product.
  6. U.S. GOVERNMENT LICENSE RIGHTS. All Software Product provided to the U.S. Government pursuant to solicitations issued on or after December 1, 1995 is provided with the commercial license rights and restrictions described elsewhere herein. All Software Product provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided with RESTRICTED RIGHTS as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable.
  7. EXPORT RESTRICTIONS. You acknowledge that the Software Product is of U.S. origin. You agree to comply with all applicable international and national laws that apply to the Software Product, including the U.S. Export Administration Regulations, as well as end-user, end-use and destination restrictions issued by U.S. and other governments. For additional information, see http://www.microsoft.com/exporting/.
  8. APPLICABLE LAW.

If you acquired this Software Product in the United States, this EULA is governed by the laws of the State of Washington.

If you acquired this Software Product in Canada, unless expressly prohibited by local law, this EULA is governed by the laws in force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisdiction of the federal and provincial courts sitting in Toronto, Ontario. If this Software Product was acquired outside the United States, then local law may apply.

Should you have any questions concerning this EULA, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country/region, or write: Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399.

9. LIMITED WARRANTY

LIMITED WARRANTY FOR SOFTWARE PRODUCTS ACQUIRED IN THE US AND CANADA. Microsoft warrants that the Software Product will perform substantially in accordance with the accompanying materials for a period of ninety (90) days from the date of receipt.

If an implied warranty or condition is created by your state/jurisdiction and federal or state/provincial law prohibits disclaimer of it, you also have an implied warranty or condition, BUT ONLY AS TO DEFECTS DISCOVERED DURING THE PERIOD OF THIS LIMITED WARRANTY (NINETY DAYS). AS TO ANY DEFECTS DISCOVERED AFTER THE NINETY (90) DAY PERIOD, THERE IS NO WARRANTY OR CONDITION OF ANY KIND. Some states/jurisdictions do not allow limitations on how long an implied warranty or condition lasts, so the above limitation may not apply to you.

Any supplements or updates to the Software Product, including without limitation, any (if any) service packs or hot fixes provided to you after the expiration of the ninety (90) day Limited Warranty period are not covered by any warranty or condition, express, implied or statutory.

LIMITATION ON REMEDIES; NO CONSEQUENTIAL OR OTHER DAMAGES. Your exclusive remedy for any breach of this Limited Warranty is as set forth below. Except for any refund elected by Microsoft, YOU ARE NOT ENTITLED TO ANY DAMAGES, INCLUDING BUT NOT LIMITED TO CONSEQUENTIAL DAMAGES, if the Software Product does not meet Microsoft's Limited Warranty, and, to the maximum extent allowed by applicable law, even if any remedy fails of its essential purpose. The terms of Section 11 below ("Exclusion of Incidental, Consequential and Certain Other Damages") are also incorporated into this Limited Warranty. Some states/jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the above limitation or exclusion may not apply to you. This Limited Warranty gives you specific legal rights. You may have others which vary from state/jurisdiction to state/jurisdiction.

YOUR EXCLUSIVE REMEDY. Microsoft's and its suppliers' entire liability and your exclusive remedy shall be, at Microsoft's option from time to time exercised subject to applicable law, (a) return of the price paid (if any) for the Software Product, or (b) repair or replacement of the Software Product, that does not meet this Limited Warranty and that is returned to Microsoft with a copy of your receipt. You will receive the remedy elected by Microsoft without charge, except that you are responsible for any expenses you may incur (e.g. cost of shipping the Software Product to Microsoft). This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, misapplication, abnormal use or a virus. Any replacement Software Product will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer. Outside the United States or Canada, neither these remedies nor any product support services offered by Microsoft are available without proof of purchase from an authorized international source. To exercise your remedy, contact: Microsoft, Attn. Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399, or the Microsoft subsidiary serving your country/region.

LIMITED WARRANTY FOR SOFTWARE PRODUCTS ACQUIRED OUTSIDE THE US AND CANADA. FOR THE LIMITED WARRANTIES AND SPECIAL PROVISIONS PERTAINING TO YOUR PARTICULAR JURISDICTION, PLEASE REFER TO YOUR WARRANTY BOOKLET INCLUDED WITH THIS PACKAGE OR PROVIDED WITH THE SOFTWARE PRODUCT PRINTED MATERIALS.

  10. DISCLAIMER OF WARRANTIES. THE LIMITED WARRANTY THAT APPEARS ABOVE IS THE ONLY EXPRESS WARRANTY MADE TO YOU AND IS PROVIDED IN LIEU OF ANY OTHER EXPRESS WARRANTIES (IF ANY) CREATED BY ANY DOCUMENTATION OR PACKAGING. EXCEPT FOR THE LIMITED WARRANTY AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND ITS SUPPLIERS PROVIDE THE SOFTWARE PRODUCT AND SUPPORT SERVICES (IF ANY) AS IS AND WITH ALL FAULTS, AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY (IF ANY) IMPLIED WARRANTIES, DUTIES OR CONDITIONS OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY OR COMPLETENESS OF RESPONSES, OF RESULTS, OF WORKMANLIKE EFFORT, OF LACK OF VIRUSES, AND OF LACK OF NEGLIGENCE, ALL WITH REGARD TO THE SOFTWARE PRODUCT, AND THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE PRODUCT.
  11. EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE PRODUCT, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS EULA, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF MICROSOFT OR ANY SUPPLIER, AND EVEN IF MICROSOFT OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
  12. LIMITATION OF LIABILITY AND REMEDIES. NOT WITHSTANDING ANY DAMAGES THAT YOU MIGHT INCUR FOR ANY REASON WHATSOEVER (INCLUDING, WITHOUT LIMITATION, ALL DAMAGES REFERENCED ABOVE AND ALL DIRECT OR GENERAL DAMAGES), THE ENTIRE LIABILITY OF MICROSOFT AND ANY OF ITS SUPPLIERS UNDER ANY PROVISION OF THIS EULA AND YOUR EXCLUSIVE REMEDY FOR ALL OF THE FOREGOING (EXCEPT FOR ANY REMEDY OF REPAIR OR REPLACEMENT ELECTED BY MICROSOFT WITH RESPECT TO ANY BREACH OF THE LIMITED WARRANTY) SHALL BE LIMITED TO THE GREATER OF THE AMOUNT ACTUALLY PAID BY YOU FOR THE SOFTWARE PRODUCT OR U.S.$5.00. THE FOREGOING LIMITATIONS, EXCLUSIONS AND DISCLAIMERS (INCLUDING SECTIONS 9, 10 AND 11 ABOVE) SHALL APPLY TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EVEN IF ANY REMEDY FAILS ITS ESSENTIAL PURPOSE.
  13. ENTIRE AGREEMENT. This EULA (including any addendum or amendment to this EULA which is included with the Software Product) is the entire agreement between you and Microsoft relating to the Software Product and the support services (if any) and they supersede all prior or contemporaneous oral or written communications, proposals and representations with respect to the Software Product or any other subject matter covered by this EULA. To the extent the terms of any Microsoft policies or programs for support services conflict with the terms of this EULA, the terms of this EULA shall control.

Si vous avez acquis votre produit Microsoft au CANADA, la garantie limitée suivante vous concerne :

GARANTIE LIMITÉE

Microsoft garantit que le Produit fonctionnera conformément aux documents inclus pendant une période de 90 jours suivant la date de réception.

Si une garantie ou condition implicite est créée par votre État ou votre territoire et qu'une loi fédérale ou provinciale ou État en interdit le déni, vous jouissez également d'une garantie ou condition implicite, MAIS UNIQUEMENT POUR LES DÉFAUTS DÉCOUVERTS DURANT LA PÉRIODE DE LA PRÉSENTE GARANTIE LIMITÉE (QUATRE-VINGT-DIX JOURS). IL N'Y A AUCUNE GARANTIE OU CONDITION DE QUELQUE NATURE QUE CE SOIT QUANT AUX DÉFAUTS DÉCOUVERTS APRÈS CETTE PÉRIODE DE QUATRE-VINGT-DIX JOURS. Certains États ou territoires ne permettent pas de limiter la durée d'une garantie ou condition implicite de sorte que la limitation cidessus peut ne pas s'appliquer à vous.

Tous les suppléments ou toutes les mises à jour relatifs au Produit, notamment, les ensembles de services ou les réparations à chaud (le cas échéant) qui vous sont fournis après l'expiration de la période de quatre-vingt-dix jours de la garantie limitée ne sont pas couverts par quelque garantie ou condition que ce soit, expresse ou implicite.

LIMITATION DES RECOURS; ABSENCE DE DOMMAGES INDIRECTS OU AUTRES. Votre recours exclusif pour toute violation de la présente garantie limitée est décrit ciaprès. Sauf pour tout remboursement au choix de Microsoft, si le Produit ne respecte pas la garantie limitée de Microsoft et, dans la mesure maximale permise par les lois applicables, même si tout recours n'atteint pas son but essentiel, VOUS N'AVEZ DROIT À AUCUNS DOMMAGES, NOTAMMENT DES DOMMAGES INDIRECTS. Les modalités de la clause «Exclusion des dommages accessoires, indirects et de certains autres dommages » sont également intégrées à la présente garantie limitée. Certains États ou territoires ne permettent pas l'exclusion ou la limitation des dommages indirects ou accessoires de sorte que la limitation ou l'exclusion cidessus peut ne pas s'appliquer à vous. La présente garantie limitée vous donne des droits légaux spécifiques. Vous pouvez avoir d'autres droits qui peuvent varier d'un territoire ou d'un État à un autre. VOTRE RECOURS EXCLUSIF. L'obligation intégrale de Microsoft et de ses fournisseurs et votre recours exclusif seront, selon le choix de Microsoft de temps à autre sous réserve de toute loi applicable, a) le remboursement du prix payé, le cas échéant, pour le Produit ou b) la réparation ou le remplacement du Produit qui ne respecte pas la présente garantie limitée et qui est retourné à Microsoft avec une copie de votre reçu. Vous recevrez la compensation choisie par Microsoft, sans frais, sauf que vous êtes responsable des dépenses que vous pourriez engager (p. ex., les frais d'envoi du Produit à Microsoft). La présente garantie limitée est nulle si la défectuosité du Produit est causée par un accident, un usage abusif, une mauvaise application, un usage anormal ou un virus. Tout Produit de remplacement sera garanti pour le reste de la période de garantie initiale ou pendant trente (30) jours, selon la plus longue entre ces deux périodes. À l'extérieur des États-Unis ou du Canada, ces recours ou l'un quelconque des services de soutien technique offerts par Microsoft ne sont pas disponibles sans preuve d'achat d'une source internationale autorisée. Pour exercer votre recours, vous devez communiquer avec Microsoft et vous adresser au Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399, ou à la filiale de Microsoft de votre pays.

DÉNI DE GARANTIES. La garantie limitée mentionnée ci-dessus constitue la seule garantie expresse qui vous est donnée et remplace toutes autres garanties expresses (s'il en est) mentionnées dans un document ou sur un emballage. Sauf en ce qui a trait à la garantie limitée et dans la mesure maximale permise par les lois applicables, le Produit et les services de soutien technique (le cas échéant) sont fournis TELS QUELS ET AVEC TOUS LES DÉFAUTS par Microsoft et ses fournisseurs, lesquels par les présentes dénient toutes autres garanties et conditions expresses, implicites ou en vertu de la loi, notamment (le cas échéant) les garanties, devoirs ou conditions implicites de qualité marchande, d'adaptation à un usage particulier, d'exactitude ou d'exhaustivité des réponses, des résultats, des efforts déployés selon les règles de l'art, d'absence de virus et de négligence, le tout à l'égard du Produit et de la prestation des services de soutien technique ou de l'omission d'une telle prestation. PAR AILLEURS, IL N'Y A AUCUNE GARANTIE OU CONDITION QUANT AU TITRE DE PROPRIÉTÉ, À LA JOUISSANCE OU LA POSSESSION PAISIBLE, À LA CONCORDANCE À UNE DESCRIPTION NI QUANT À UNE ABSENCE DE CONTREFAÇON CONCERNANT LE PRODUIT.

EXCLUSION DES DOMMAGES ACCESSOIRES, INDIRECTS ET DE CERTAINS AUTRES DOMMAGES. DANS LA MESURE MAXIMALE PERMISE PAR LES LOIS APPLICABLES, EN AUCUN CAS MICROSOFT OU SES FOURNISSEURS NE SERONT RESPONSABLES DES DOMMAGES SPÉCIAUX, CONSÉCUTIFS, ACCESSOIRES OU INDIRECTS DE QUELQUE NATURE QUE CE SOIT (NOTAMMENT, LES DOMMAGES À L'ÉGARD DU MANQUE À GAGNER OU DE LA DIVULGATION DE RENSEIGNEMENTS CONFIDENTIELS OU AUTRES, DE LA PERTE D'EXPLOITATION, DE BLESSURES CORPORELLES, DE LA VIOLATION DE LA VIE PRIVÉE, DE L'OMISSION DE REMPLIR TOUT DEVOIR, Y COMPRIS D'AGIR DE BONNE FOI OU D'EXERCER UN SOIN RAISONNABLE, DE LA NÉGLIGENCE ET DE TOUTE AUTRE PERTE PÉCUNIAIRE OU AUTRE PERTE DE QUELQUE NATURE QUE CE SOIT) SE RAPPORTANT DE QUELQUE MANIÈRE QUE CE SOIT À L'UTILISATION DU PRODUIT OU À L'INCAPACITÉ DE S'EN SERVIR, À LA PRESTATION OU À L'OMISSION D'UNE TELLE PRESTATION DE SERVICES DE SOUTIEN TECHNIQUE OU AUTREMENT AUX TERMES DE TOUTE DISPOSITION DU PRÉSENT EULA OU RELATIVEMENT À UNE TELLE DISPOSITION, MÊME EN CAS DE FAUTE, DE DÉLIT CIVIL (Y COMPRIS LA NÉGLIGENCE), DE RESPONSABILITÉ STRICTE, DE VIOLATION DE CONTRAT OU DE VIOLATION DE GARANTIE DE MICROSOFT OU DE TOUT FOURNISSEUR ET MÊME SI MICROSOFT OU TOUT FOURNISSEUR A ÉTÉ AVISÉ DE LA POSSIBILITÉ DE TELS DOMMAGES.

LIMITATION DE RESPONSABILITÉ ET RECOURS. Malgré les dommages que vous puissiez subir pour quelque motif que ce soit (notamment, tous les dommages susmentionnés et tous les dommages directs ou généraux), l'obligation intégrale de Microsoft et de l'un ou l'autre de ses fournisseurs aux termes de toute disposition du présent EULA et votre recours exclusif à l'égard de tout ce qui précède (sauf en ce qui concerne tout recours de réparation ou de remplacement choisi par Microsoft à l'égard de tout manquement à la garantie limitée) se limite au plus élevé entre les montants suivants : le montant que vous avez réellement payé pour le Produit ou 5,00 $US. Les limites, exclusions et dénis qui précèdent (y compris les clauses ci-dessus), s'appliquent dans la mesure maximale permise par les lois applicables, même si tout recours n'atteint pas son but essentiel.

La présente Convention est régie par les lois de la province d'Ontario, Canada. Chacune des parties à la présente reconnaît irrévocablement la compétence des tribunaux de la province d'Ontario et consent à instituer tout litige qui pourrait découler de la présente auprès des tribunaux situés dans le district judiciaire de York, province d'Ontario.

Au cas où vous auriez des questions concernant cette licence ou que vous désiriez vous mettre en rapport avec Microsoft pour quelque raison que ce soit, veuillez contacter la succursale Microsoft desservant votre pays, dont l'adresse est fournie dans ce produit, ou écrivez à : Microsoft Sales Information Center, One Microsoft Way, Redmond, Washington 98052-6399.


SUPPLEMENTAL END USER LICENSE AGREEMENT

Microsoft Visio Enterprise Network Tools

IMPORTANT: READ CAREFULLY - This Supplemental End User License Agreement ("Supplemental EULA") governs your rights to the software components that accompany this Supplemental EULA, including any online or electronic documentation (collectively referred to as "Supplemental Components"). BY INSTALLING, COPYING, OR OTHERWISE USING THE SUPPLEMENTAL COMPONENTS, YOU AGREE TO BE BOUND BY THE TERMS OF THE END USER LICENSE AGREEMENT THAT ACCOMPANIED THE SOFTWARE PRODUCT (THE "EULA") AND THIS SUPPLEMENTAL EULA. IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, DO NOT INSTALL, COPY OR USE THE SUPPLEMENTAL COMPONENTS.

NOTE: IF YOU DO NOT HAVE A VALID LICENSE FOR ONE OF THE PRODUCTS LISTED ABOVE (EACH, A "SOFTWARE PRODUCT"), YOU ARE NOT AUTHORIZED TO INSTALL, COPY OR OTHERWISE USE THE SUPPLEMENTAL COMPONENTS.

Capitalized terms used in this Supplemental EULA and not otherwise defined herein shall have the meanings assigned to them in the applicable EULA.

General. The Supplemental Components are provided to update, supplement or replace existing software and/or documentation of the applicable Software Product. The Licensor grants you a license to use the Supplemental Components under the terms and conditions of the EULA for the applicable Software Product (which are hereby incorporated by reference) and the terms and conditions of this Supplemental EULA. To the extent that any terms in this Supplemental EULA conflict with any terms in the applicable Software Product EULA, the terms of this Supplemental EULA control solely with respect to the Supplemental Components. For purposes of this Supplemental EULA, the term "Licensor" refers to the manufacturer of your computer system if you licensed your copy of the Microsoft Software Product from such manufacturer or Microsoft if you licensed your copy of such Software Product from Microsoft Corporation or any of its wholly owned subsidiaries ("Microsoft").

Additional License Grant for Remote Technologies. This additional license grant is meant to grant you rights for use of the Software Product and the Supplemental Components with respect to the use of NetMeeting and Remote Assistance that are included in certain other Microsoft software products (the "Remote Technologies"). Among other things, the Remote Access Technologies enable an individual to remotely access software products residing on other computers. Microsoft grants You permission to use the Remote Access Technologies to access the Software Product or the Supplemental Components for the sole purpose of rendering technical support and assistance to a licensed user of such Software Product or Supplemental Component, provided You first obtain the user's permission. If You want a third party to use Remote Access Technology to provide technical support and assistance to You, You must first require the third party to expressly agree that such third party's access and use of Your licensed Software Product and Supplemental Components will be strictly limited to providing You with technical support and assistance. You agree to indemnify Microsoft for any loss suffered as a result of Your failure to obtain such an agreement and/or for the misuse of Your Software Product or the Supplemental Components by such third parties.

IF YOU LICENSED THE SOFTWARE PRODUCT FROM MICROSOFT, THE LIMITED WARRANTY (IF ANY) INCLUDED IN THE SOFTWARE PRODUCT EULA APPLIES TO THE SUPPLEMENTAL COMPONENTS PROVIDED THAT YOU LICENSED THE SUPPLEMENTAL COMPONENTS WITHIN THE TERM OF THE LIMITED WARRANTY IN THE SOFTWARE PRODUCT EULA. HOWEVER, THIS SUPPLEMENTAL EULA DOES NOT EXTEND THE TIME PERIOD FOR WHICH THE LIMITED WARRANTY IS PROVIDED. ALL OTHER DISCLAIMERS, EXCLUSIONS OF DAMAGES, AND LIMITATIONS OF LIABILITY AND REMEDIES SET FORTH IN THE EULA SHALL APPLY TO THE SUPPLEMENTAL COMPONENTS.

IF YOU LICENSED THE SOFTWARE PRODUCT FROM AN ENTITY OTHER THAN MICROSOFT, THE FOLLOWING TERMS AND CONDITIONS APPLY:

DISCLAIMER OF WARRANTIES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND ITS SUPPLIERS PROVIDE THE SUPPLEMENTAL SOFTWARE AND SUPPORT SERVICES (IF ANY) AS IS AND WITH ALL FAULTS, AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY (IF ANY) IMPLIED WARRANTIES, DUTIES OR CONDITIONS OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY OR COMPLETENESS OF RESPONSES, OF RESULTS, OF WORKMANLIKE EFFORT, OF LACK OF VIRUSES, AND OF LACK OF NEGLIGENCE, ALL WITH REGARD TO THE SUPPLEMENTAL SOFTWARE, AND THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE SUPPLEMENTAL SOFTWARE.

EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SUPPLEMENTAL SOFTWARE, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS SUPPLEMENTAL EULA, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF MICROSOFT OR ANY SUPPLIER, AND EVEN IF MICROSOFT OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

LIMITATION OF LIABILITY AND REMEDIES. NOTWITHSTANDING ANY DAMAGES THAT YOU MIGHT INCUR FOR ANY REASON WHATSOEVER (INCLUDING, WITHOUT LIMITATION, ALL DAMAGES REFERENCED ABOVE AND ALL DIRECT OR GENERAL DAMAGES), THE ENTIRE LIABILITY OF MICROSOFT AND ANY OF ITS SUPPLIERS UNDER ANY PROVISION OF THIS SUPPLEMENTAL EULA AND YOUR EXCLUSIVE REMEDY FOR ALL OF THE FOREGOING (EXCEPT FOR ANY REMEDY OF REPAIR OR REPLACEMENT ELECTED BY MICROSOFT WITH RESPECT TO ANY BREACH OF THE LIMITED WARRANTY) SHALL BE LIMITED TO THE GREATER OF THE AMOUNT ACTUALLY PAID BY YOU FOR THE SUPPLEMENTAL SOFTWARE OR U.S.$5.00. THE FOREGOING LIMITATIONS, EXCLUSIONS AND DISCLAIMERS SHALL APPLY TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EVEN IF ANY REMEDY FAILS ITS ESSENTIAL PURPOSE.

SI VOUS AVEZ ACQUIS VOTRE PRODUIT LOGICIEL AU CANADA ET SI VOUS AVEZ ACQUIS LA LICENCE POUR LE PRODUIT LOGICIEL D'UNE ENTITÉ AUTRE QUE MICROSOFT, LES DISPOSITIONS QUI SUIVENT S'APPLIQUENT:

DÉNI DE GARANTIES. Dans la mesure maximale permise par les lois applicables, le LOGICIEL SUPPLÉMENTAIRE et les services de soutien technique (le cas échéant) sont fournis TELS QUELS ET AVEC TOUS LES DÉFAUTS par Microsoft et ses fournisseurs, lesquels par les présentes dénient toutes autres garanties et conditions expresses, implicites ou en vertu de la loi, notamment (le cas échéant) les garanties, devoirs ou conditions implicites de qualité marchande, d'adaptation à un usage particulier, d'exactitude ou d'exhaustivité des réponses, des résultats, des efforts déployés selon les règles de l'art, d'absence de virus et de négligence, le tout à l'égard du LOGICIEL SUPPLÉMENTAIRE et de la prestation des services de soutien technique ou de l'omission d'une telle prestation. PAR AILLEURS, IL N'Y A AUCUNE GARANTIE OU CONDITION QUANT AU TITRE DE PROPRIÉTÉ, À LA JOUISSANCE OU LA POSSESSION PAISIBLE, À LA CONCORDANCE À UNE DESCRIPTION NI QUANT À UNE ABSENCE DE CONTREFAÇON CONCERNANT LE LOGICIEL SUPPLÉMENTAIRE.

EXCLUSION DES DOMMAGES ACCESSOIRES, INDIRECTS ET DE CERTAINS AUTRES DOMMAGES. DANS LA MESURE MAXIMALE PERMISE PAR LES LOIS APPLICABLES, EN AUCUN CAS MICROSOFT OU SES FOURNISSEURS NE SERONT RESPONSABLES DES DOMMAGES SPÉCIAUX, CONSÉCUTIFS, ACCESSOIRES OU INDIRECTS DE QUELQUE NATURE QUE CE SOIT (NOTAMMENT, LES DOMMAGES À L'ÉGARD DU MANQUE À GAGNER OU DE LA DIVULGATION DE RENSEIGNEMENTS CONFIDENTIELS OU AUTRES, DE LA PERTE D'EXPLOITATION, DE BLESSURES CORPORELLES, DE LA VIOLATION DE LA VIE PRIVÉE, DE L'OMISSION DE REMPLIR TOUT DEVOIR, Y COMPRIS D'AGIR DE BONNE FOI OU D'EXERCER UN SOIN RAISONNABLE, DE LA NÉGLIGENCE ET DE TOUTE AUTRE PERTE PÉCUNIAIRE OU AUTRE PERTE DE QUELQUE NATURE QUE CE SOIT) SE RAPPORTANT DE QUELQUE MANIÈRE QUE CE SOIT À L'UTILISATION DU LOGICIEL SUPPLÉMENTAIRE OU À L'INCAPACITÉ DE S'EN SERVIR, À LA PRESTATION OU À L'OMISSION D'UNE TELLE PRESTATION DE SERVICES DE SOUTIEN TECHNIQUE OU AUTREMENT AUX TERMES DE TOUTE DISPOSITION DU PRÉSENT EULA SUPPLÉMENTAIRE OU RELATIVEMENT À UNE TELLE DISPOSITION, MÊME EN CAS DE FAUTE, DE DÉLIT CIVIL (Y COMPRIS LA NÉGLIGENCE), DE RESPONSABILITÉ STRICTE, DE VIOLATION DE CONTRAT OU DE VIOLATION DE GARANTIE DE MICROSOFT OU DE TOUT FOURNISSEUR ET MÊME SI MICROSOFT OU TOUT FOURNISSEUR A ÉTÉ AVISÉ DE LA POSSIBILITÉ DE TELS DOMMAGES.

LIMITATION DE RESPONSABILITÉ ET RECOURS. Malgré les dommages que vous puissiez subir pour quelque motif que ce soit (notamment, tous les dommages susmentionnés et tous les dommages directs ou généraux), l'obligation intégrale de Microsoft et de l'un ou l'autre de ses fournisseurs aux termes de toute disposition du présent EULA SUPPLÉMENTAIRE et votre recours exclusif à l'égard de tout ce qui précède (sauf en ce qui concerne tout recours de réparation ou de remplacement choisi par Microsoft à l'égard de tout manquement à la garantie limitée) se limite au plus élevé entre les montants suivants : le montant que vous avez réellement payé pour le LOGICIEL SUPPLÉMENTAIRE ou 5,00 $US. Les limites, exclusions et dénis qui précèdent, s'appliquent dans la mesure maximale permise par les lois applicables, même si tout recours n'atteint pas son but essentiel.


SUPPLEMENTAL END USER LICENSE AGREEMENT

Microsoft Visio for Enterprise Architects

Microsoft Visual Studio .Net Enterprise Architect

IMPORTANT: READ CAREFULLY - This Supplemental End User License Agreement ("Supplemental EULA") governs your rights to the software components that accompany this Supplemental EULA, including any online or electronic documentation (collectively referred to as "Supplemental Components"). BY INSTALLING, COPYING, OR OTHERWISE USING THE SUPPLEMENTAL COMPONENTS, YOU AGREE TO BE BOUND BY THE TERMS OF THE END USER LICENSE AGREEMENT THAT ACCOMPANIED THE SOFTWARE PRODUCT (THE "EULA") AND THIS SUPPLEMENTAL EULA. IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, DO NOT INSTALL, COPY OR USE THE SUPPLEMENTAL COMPONENTS.

NOTE: IF YOU DO NOT HAVE A VALID LICENSE FOR ONE OF THE PRODUCTS LISTED ABOVE (EACH, A "SOFTWARE PRODUCT"), YOU ARE NOT AUTHORIZED TO INSTALL, COPY OR OTHERWISE USE THE SUPPLEMENTAL COMPONENTS.

Capitalized terms used in this Supplemental EULA and not otherwise defined herein shall have the meanings assigned to them in the applicable EULA.

General. The Supplemental Components are provided to update, supplement or replace existing software and/or documentation of the applicable Software Product. The Licensor grants you a license to use the Supplemental Components under the terms and conditions of the EULA for the applicable Software Product (which are hereby incorporated by reference) and the terms and conditions of this Supplemental EULA. To the extent that any terms in this Supplemental EULA conflict with any terms in the applicable Software Product EULA, the terms of this Supplemental EULA control solely with respect to the Supplemental Components. For purposes of this Supplemental EULA, the term "Licensor" refers to the manufacturer of your computer system if you licensed your copy of the Microsoft Software Product from such manufacturer or Microsoft if you licensed your copy of such Software Product from Microsoft Corporation or any of its wholly owned subsidiaries ("Microsoft").

Additional License Grant for Remote Technologies. This additional license grant is meant to grant you rights for use of the Software Product and the Supplemental Components with respect to the use of NetMeeting and Remote Assistance that are included in certain other Microsoft software products (the "Remote Technologies"). Among other things, the Remote Access Technologies enable an individual to remotely access software products residing on other computers. Microsoft grants You permission to use the Remote Access Technologies to access the Software Product or the Supplemental Components for the sole purpose of rendering technical support and assistance to a licensed user of such Software Product or Supplemental Component, provided You first obtain the user's permission. If You want a third party to use Remote Access Technology to provide technical support and assistance to You, You must first require the third party to expressly agree that such third party's access and use of Your licensed Software Product and Supplemental Components will be strictly limited to providing You with technical support and assistance. You agree to indemnify Microsoft for any loss suffered as a result of Your failure to obtain such an agreement and/or for the misuse of Your Software Product or the Supplemental Components by such third parties.

IF YOU LICENSED THE SOFTWARE PRODUCT FROM MICROSOFT, THE LIMITED WARRANTY (IF ANY) INCLUDED IN THE SOFTWARE PRODUCT EULA APPLIES TO THE SUPPLEMENTAL COMPONENTS PROVIDED THAT YOU LICENSED THE SUPPLEMENTAL COMPONENTS WITHIN THE TERM OF THE LIMITED WARRANTY IN THE SOFTWARE PRODUCT EULA. HOWEVER, THIS SUPPLEMENTAL EULA DOES NOT EXTEND THE TIME PERIOD FOR WHICH THE LIMITED WARRANTY IS PROVIDED. ALL OTHER DISCLAIMERS, EXCLUSIONS OF DAMAGES, AND LIMITATIONS OF LIABILITY AND REMEDIES SET FORTH IN THE EULA SHALL APPLY TO THE SUPPLEMENTAL COMPONENTS.

IF YOU LICENSED THE SOFTWARE PRODUCT FROM AN ENTITY OTHER THAN MICROSOFT, THE FOLLOWING TERMS AND CONDITIONS APPLY:

DISCLAIMER OF WARRANTIES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND ITS SUPPLIERS PROVIDE THE SUPPLEMENTAL SOFTWARE AND SUPPORT SERVICES (IF ANY) AS IS AND WITH ALL FAULTS, AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY (IF ANY) IMPLIED WARRANTIES, DUTIES OR CONDITIONS OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY OR COMPLETENESS OF RESPONSES, OF RESULTS, OF WORKMANLIKE EFFORT, OF LACK OF VIRUSES, AND OF LACK OF NEGLIGENCE, ALL WITH REGARD TO THE SUPPLEMENTAL SOFTWARE, AND THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE SUPPLEMENTAL SOFTWARE.

EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MICROSOFT OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SUPPLEMENTAL SOFTWARE, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS SUPPLEMENTAL EULA, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF MICROSOFT OR ANY SUPPLIER, AND EVEN IF MICROSOFT OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

LIMITATION OF LIABILITY AND REMEDIES. NOTWITHSTANDING ANY DAMAGES THAT YOU MIGHT INCUR FOR ANY REASON WHATSOEVER (INCLUDING, WITHOUT LIMITATION, ALL DAMAGES REFERENCED ABOVE AND ALL DIRECT OR GENERAL DAMAGES), THE ENTIRE LIABILITY OF MICROSOFT AND ANY OF ITS SUPPLIERS UNDER ANY PROVISION OF THIS SUPPLEMENTAL EULA AND YOUR EXCLUSIVE REMEDY FOR ALL OF THE FOREGOING (EXCEPT FOR ANY REMEDY OF REPAIR OR REPLACEMENT ELECTED BY MICROSOFT WITH RESPECT TO ANY BREACH OF THE LIMITED WARRANTY) SHALL BE LIMITED TO THE GREATER OF THE AMOUNT ACTUALLY PAID BY YOU FOR THE SUPPLEMENTAL SOFTWARE OR U.S.$5.00. THE FOREGOING LIMITATIONS, EXCLUSIONS AND DISCLAIMERS SHALL APPLY TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EVEN IF ANY REMEDY FAILS ITS ESSENTIAL PURPOSE.

SI VOUS AVEZ ACQUIS VOTRE PRODUIT LOGICIEL AU CANADA ET SI VOUS AVEZ ACQUIS LA LICENCE POUR LE PRODUIT LOGICIEL D'UNE ENTITÉ AUTRE QUE MICROSOFT, LES DISPOSITIONS QUI SUIVENT S'APPLIQUENT:

DÉNI DE GARANTIES. Dans la mesure maximale permise par les lois applicables, le LOGICIEL SUPPLÉMENTAIRE et les services de soutien technique (le cas échéant) sont fournis TELS QUELS ET AVEC TOUS LES DÉFAUTS par Microsoft et ses fournisseurs, lesquels par les présentes dénient toutes autres garanties et conditions expresses, implicites ou en vertu de la loi, notamment (le cas échéant) les garanties, devoirs ou conditions implicites de qualité marchande, d'adaptation à un usage particulier, d'exactitude ou d'exhaustivité des réponses, des résultats, des efforts déployés selon les règles de l'art, d'absence de virus et de négligence, le tout à l'égard du LOGICIEL SUPPLÉMENTAIRE et de la prestation des services de soutien technique ou de l'omission d'une telle prestation. PAR AILLEURS, IL N'Y A AUCUNE GARANTIE OU CONDITION QUANT AU TITRE DE PROPRIÉTÉ, À LA JOUISSANCE OU LA POSSESSION PAISIBLE, À LA CONCORDANCE À UNE DESCRIPTION NI QUANT À UNE ABSENCE DE CONTREFAÇON CONCERNANT LE LOGICIEL SUPPLÉMENTAIRE.

EXCLUSION DES DOMMAGES ACCESSOIRES, INDIRECTS ET DE CERTAINS AUTRES DOMMAGES. DANS LA MESURE MAXIMALE PERMISE PAR LES LOIS APPLICABLES, EN AUCUN CAS MICROSOFT OU SES FOURNISSEURS NE SERONT RESPONSABLES DES DOMMAGES SPÉCIAUX, CONSÉCUTIFS, ACCESSOIRES OU INDIRECTS DE QUELQUE NATURE QUE CE SOIT (NOTAMMENT, LES DOMMAGES À L'ÉGARD DU MANQUE À GAGNER OU DE LA DIVULGATION DE RENSEIGNEMENTS CONFIDENTIELS OU AUTRES, DE LA PERTE D'EXPLOITATION, DE BLESSURES CORPORELLES, DE LA VIOLATION DE LA VIE PRIVÉE, DE L'OMISSION DE REMPLIR TOUT DEVOIR, Y COMPRIS D'AGIR DE BONNE FOI OU D'EXERCER UN SOIN RAISONNABLE, DE LA NÉGLIGENCE ET DE TOUTE AUTRE PERTE PÉCUNIAIRE OU AUTRE PERTE DE QUELQUE NATURE QUE CE SOIT) SE RAPPORTANT DE QUELQUE MANIÈRE QUE CE SOIT À L'UTILISATION DU LOGICIEL SUPPLÉMENTAIRE OU À L'INCAPACITÉ DE S'EN SERVIR, À LA PRESTATION OU À L'OMISSION D'UNE TELLE PRESTATION DE SERVICES DE SOUTIEN TECHNIQUE OU AUTREMENT AUX TERMES DE TOUTE DISPOSITION DU PRÉSENT EULA SUPPLÉMENTAIRE OU RELATIVEMENT À UNE TELLE DISPOSITION, MÊME EN CAS DE FAUTE, DE DÉLIT CIVIL (Y COMPRIS LA NÉGLIGENCE), DE RESPONSABILITÉ STRICTE, DE VIOLATION DE CONTRAT OU DE VIOLATION DE GARANTIE DE MICROSOFT OU DE TOUT FOURNISSEUR ET MÊME SI MICROSOFT OU TOUT FOURNISSEUR A ÉTÉ AVISÉ DE LA POSSIBILITÉ DE TELS DOMMAGES.

LIMITATION DE RESPONSABILITÉ ET RECOURS. Malgré les dommages que vous puissiez subir pour quelque motif que ce soit (notamment, tous les dommages susmentionnés et tous les dommages directs ou généraux), l'obligation intégrale de Microsoft et de l'un ou l'autre de ses fournisseurs aux termes de toute disposition du présent EULA SUPPLÉMENTAIRE et votre recours exclusif à l'égard de tout ce qui précède (sauf en ce qui concerne tout recours de réparation ou de remplacement choisi par Microsoft à l'égard de tout manquement à la garantie limitée) se limite au plus élevé entre les montants suivants : le montant que vous avez réellement payé pour le LOGICIEL SUPPLÉMENTAIRE ou 5,00 $US. Les limites, exclusions et dénis qui précèdent, s'appliquent dans la mesure maximale permise par les lois applicables, même si tout recours n'atteint pas son but essentiel.